Failed write file code2? Definition?



  • I'm at work and my Gf calls me to say the power went out. I asked her about the laptops (one for mining and one for plotting). The mining one has resumed but HDD I am plotting now shows this "Failed Write file code2". Any idea if this just means the plotting was interrupted or maybe another issue associated with this. I wasn't home so who knows what happened, but she claims the "power went out" :/

    Using the latest version of the wallet, xplotter.



  • @Vanquish not sure on the spec code but if the plotting was interupted you gona need to delete the plot and start over.



  • @Gibsalot Yeah, I've been down this road too many times now grrr. I've spent 7 days plotting this HDD and I was almost done. Most annoying Shit ever.



  • try running more plot files just smaller ,, i plot everything in 500gig plot files and then just make a smaller plot to fill the last bit of HDD


  • admin

    @Vanquish If you were using xplotter the plot can be resumed, but you have to do it manually.



  • I'm an idiot so I'm gonna have to figure out how to continue. I read on another thread how to do it so I will attempt it. Do any of you guys have a "restart the plotter for dummies" guide?


  • admin

    @Vanquish From a command prompt running as administrator, go to:

    C:\Users\<username>\AppData\Roaming\BurstWallet\XPlotter

    Get a directory listing of the drive you were plotting - eg if D: do

    dir d:\plots

    It'll return a filename like: 5860130482017119184_200000000_409600_16384

    The filename indicates everything about the plotfile:

    burstID_startNonce_NumberOfNonces_Stagger

    Then do:

    xplotter_avx -id <burstID> -sn <startNonce> -n <NumberOfNonces> -t <number of threads> -path drive:\plots

    eg:

    xplotter_avx -id 5860130482017119184 -sn 200000000 -n 409600 -t 7 -path d:\plots

    Replace <number of threads> with the number of CPU threads you want.



  • @haitch Wow, this is great. I will certainly attempt this when I get home later today. Good stuff here, I wish I can help you out as well someday...


  • admin

    @Vanquish No problem - let us know how it goes.



  • Ok, I'm looking at this now. Tried it a few times and no go. I will keep at it

    0_1488259967555_xp.png



  • Tried this as well...
    0_1488261775729_xp1.png


  • admin

    @Vanquish Struggling to read those screenshots, but it looks like you're doing "xplotter: - it needs to be "xplotter_avx"



  • @haitch ok, i will give it shot now



  • Ok, I tried as Administrator and not Administrator...here are the results.
    0_1488285008859_xp9.png 0_1488285225290_xxp.png


  • admin

    @Vanquish you're in the wrong directory - do "cd xplotter"



  • @haitch Please show me verbatim on what I'm supposed to type in the command. I still can't get it. Not sure if I'm putting in "cd Xplotter" in the proper place


  • admin

    @Vanquish cd C:\Users\<username>\AppData\Roaming\BurstWallet\XPlotter

    Replace <username> with your Windows username



  • My Username is PFW as Administrator on this machine. Check it out
    @haitch 0_1488288220261_xxxx.png



  • i find it easyer to physicly open that file loacation then hold shift , right click open CMD ...


  • admin

    @Vanquish do: cd C:\Users\pfw\AppData\Roaming\BurstWallet\XPlotter


Log in to reply
 

Looks like your connection to Burst - Efficient HDD Mining was lost, please wait while we try to reconnect.